<!doctype html>
<!--[if lt IE 7 ]> <html lang="en" class="no-js ie6"> <![endif]-->
<!--[if IE 7 ]>    <html lang="en" class="no-js ie7"> <![endif]-->
<!--[if IE 8 ]>    <html lang="en" class="no-js ie8"> <![endif]-->
<!--[if IE 9 ]>    <html lang="en" class="no-js ie9"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--> <html lang="en" class="no-js"> <!--<![endif]-->
<head>

	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

	<title>Milwaukee serious unrest  after police officer shoots an armed man - by Bestquest - Newsvine</title>

	<meta name="viewport" content="width=device-width, initial-scale=1.0">
	<meta http-equiv="Content-Language" content="en" />

<meta name="title" content="Milwaukee serious unrest  after police officer shoots an armed man - by Bestquest - Newsvine" />
<meta name="description" content="3 pm, local time, a 24 year old policeman shoots and kills an armed offender. &nbsp;Has three years on force. Now on administrative leave.
&nbsp;
BP gas station torched and empty police cruiser.
Shots were fired, keeping firemen away.
O'Reilly auto parts store burning.
Beauty sup&nbsp;&hellip;" />
<meta name="author" content="Bestquest" />
<meta name="canonical" content="https://bestquest.newsvine.com/_news/2016/08/14/35951541-milwaukee-serious-unrest-after-police-officer-shoots-an-armed-man" />
<meta name="section" content="{&quot;domainName&quot;:&quot;bestquest&quot;,&quot;displayName&quot;:&quot;Bestquest&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=bestquest8A81D6C6-AE8D-F976-D5FE-BA22DEC9FE08.uncropped.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/bestquest.newsvine.com\/&quot;,&quot;type&quot;:&quot;user&quot;,&quot;membership&quot;:&quot;&quot;,&quot;memberSince&quot;:1255405140,&quot;numSeeds&quot;:&quot;193&quot;,&quot;numComments&quot;:&quot;25831&quot;,&quot;numArticles&quot;:&quot;16&quot;,&quot;watchers&quot;:8}" />
<meta name="trackData" content="{&quot;section&quot;:&quot;us-news&quot;,&quot;sitePageId&quot;:35951541,&quot;headline&quot;:&quot;&quot;,&quot;pageSource&quot;:&quot;Bestquest&quot;,&quot;typeName&quot;:&quot;article&quot;,&quot;byline&quot;:&quot;bestquest&quot;,&quot;tags&quot;:[&quot;us-news&quot;,&quot;police&quot;,&quot;shooting&quot;,&quot;milwaukee&quot;],&quot;seedSource&quot;:&quot;&quot;}" />
<meta name="jenga-session-config" content="{&quot;when_to_init&quot;:&quot;asap&quot;, &quot;load_pers&quot;:&quot;1&quot;}" />
<meta name="server" content="web04" />
<meta name="cip" content="65.158.47.175" />
<meta name="date" content="May 2, 2017, 6:23 am" />
<meta name="userDomain" content="" />
<meta name="contentId" content="35951541" />
<meta property="og:url" content="https://bestquest.newsvine.com/_news/2016/08/14/35951541-milwaukee-serious-unrest-after-police-officer-shoots-an-armed-man" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Milwaukee serious unrest  after police officer shoots an armed man" />
<meta property="og:description" content="3 pm, local time, a 24 year old policeman shoots and kills an armed offender. &amp;nbsp;Has three years on force. Now on administrative leave.
&amp;nbsp;
BP gas station torched and empty police cruiser.
Shots were fired, keeping firemen away.
O&#039;Reilly auto parts store burning.
Beauty sup&amp;nbsp;&amp;hellip;" />
<meta property="nv:contentId" content="35951541" />
<meta property="nv:contentType" content="n" />
<meta property="og:site_name" content="Newsvine" />
<link class="cpk_remote" rel="stylesheet" type="text/css" href="https://lib.newsvine.com/chrome/topper/css_static/sprite.css?v=51724" />
<script class="cpk_remote" language="javascript" type="text/javascript" src="//ajax.googleapis.com/ajax/libs/jquery/1.8.2/jquery.min.js"></script>
<script class="cpk_remote" language="javascript" type="text/javascript" src="//nvg.newsvine.com/trackingService/trackingService.min.js"></script>
<script class="cpk_remote" language="javascript" type="text/javascript" src="//assets.adobedtm.com/cd771b0aa897f931a306d7ab6af0d448836b5fd1/satelliteLib-b88fe1bde62daf00f8b0c5f12e4c0827045b0cf2.js"></script>
<script class="cpk_remote" language="javascript" type="text/javascript" src="//secure.newsvine.com/_util/tiny_mce/production/tinymce.min.js"></script>
<link class="cpk_static" rel="stylesheet" type="text/css" href="//secure.newsvine.com/_static/css/e9d70752116975423451d35449f58e568e557c16.css?v=51724" />
<script class="cpk_static" language="javascript" type="text/javascript" src="//secure.newsvine.com/_static/js/222bf766d57dbdfd137d6d974ff02e7f16b4c2ff.js?v=51724"></script>
<link class="cpk_dynamic" rel="stylesheet" type="text/css" href="//secure.newsvine.com/_static/css/4aec4ba2851272977f27e37d490375e2a62dd1a6.css?v=51724" />
<script class="cpk_dynamic" language="javascript" type="text/javascript" src="//secure.newsvine.com/_static/js/1d4c6038adc071cbf1a6a6a37e8e8f31bb8cc3ea.js?v=51724"></script>
		<style type="text/css">@font-face{font-family:'clarendonweb';src:url('//lib.newsvine.com/fonts/clarendon/clarendon-medium.eot');src:url('lib.newsvine.com/fonts/clarendon/clarendon-medium.eot?#iefix')format('embedded-opentype'),url('//lib.newsvine.com/fonts/clarendon/clarendon-medium.woff')format('woff');font-weight:normal;font-style:normal;}@font-face{font-family:'proximanova';src:url('//lib.newsvine.com/fonts/proximanova.eot');src:url('//lib.newsvine.com/fonts/proximanova.eot?#iefix')format('embedded-opentype'),url('//lib.newsvine.com/fonts/proximanova.woff')format('woff'),url('//lib.newsvine.com/fonts/proximanova.ttf')format('truetype'),url('//lib.newsvine.com/fonts/proximanova.svg#proximanova')format('svg');font-weight:normal;font-style:normal;}@font-face{font-family:'proximanova';src:url('//lib.newsvine.com/fonts/proximanova-italic.eot');src:url('//lib.newsvine.com/fonts/proximanova-italic.eot?#iefix')format('embedded-opentype'),url('//lib.newsvine.com/fonts/proximanova-italic.woff')format('woff'),url('//lib.newsvine.com/fonts/proximanova-italic.ttf')format('truetype'),url('//lib.newsvine.com/fonts/proximanova-italic.svg#proximanovaitalic')format('svg');font-weight:normal;font-style:italic;}@font-face{font-family:'proximanova';src:url('//lib.newsvine.com/fonts/proximanova-bold.eot');src:url('//lib.newsvine.com/fonts/proximanova-bold.eot?#iefix')format('embedded-opentype'),url('//lib.newsvine.com/fonts/proximanova-bold.woff')format('woff'),url('//lib.newsvine.com/fonts/proximanova-bold.ttf')format('truetype'),url('//lib.newsvine.com/fonts/proximanova-bold.svg#proximanovabold')format('svg');font-weight:bold;font-style:normal;}@font-face{font-family:'proximanova';src:url('//lib.newsvine.com/fonts/proximanova-bold-italic.woff')format('woff'),url('//lib.newsvine.com/fonts/proximanova-bold-italic.ttf')format('truetype'),url('//lib.newsvine.com/fonts/proximanova-bold-italic.svg#proximanovabolditalic')format('svg');font-weight:bold;font-style:italic;}</style>
					<!--[if IE 7 ]>
				<link rel="stylesheet" href="https://lib.newsvine.com/chrome/topper/ie.css" type="text/css"/>
			<![endif]-->

			<!--[if IE 8 ]>
				<link rel="stylesheet" href="https://lib.newsvine.com/chrome/topper/ie.css" type="text/css"/>
			<![endif]-->

			<!--[if IE 9 ]>
				<link rel="stylesheet" href="https://lib.newsvine.com/chrome/topper/ie.css" type="text/css"/>
			<![endif]-->
		</head><body class="c-desktop">
<script src="//ssl.nbcnews.com/id/51738311" type="text/javascript"></script><script language="javascript" type="text/javascript">document.write('<div class="pokeDiv" style="display:none;"><img id="poke" src="https://log.newsvine.com/poke.gif?x=0|26&amp;get=%2F_news%2F2016%2F08%2F14%2F35951541-milwaukee-serious-unrest-after-police-officer-shoots-an-armed-man&amp;rand=1776261349&amp;do=newsvine.com&amp;ad=" alt="" width="0" height="0" /></div>');</script>
<noscript><div class="pokeDiv" style="display:none;"><img id="poke" src="https://log.newsvine.com/poke.gif?x=0|26&amp;get=%2F_news%2F2016%2F08%2F14%2F35951541-milwaukee-serious-unrest-after-police-officer-shoots-an-armed-man&amp;rand=1776261349&amp;do=newsvine.com&amp;ad=" alt="" width="0" height="0" /></div></noscript>
<a name="top"></a><div class="chrome_template chrome_topper_ChromeTemplate">
<div class="chrome_header">
<div class=" topper_header_Branding"><a href="http://www.newsvine.com" class="c-home"><span class="c-logo"></span><span>Newsvine</span></a><div class="j-zinger"><div class=" j_zinger2_menu" data-mode="menu" data-zinger="{&quot;newsvine_options&quot;:{&quot;registerTitle&quot;:&quot;Register&quot;}}"></div></div><div class=" topper_user_UserNav"><div class="j-touchnav c-touchnav"><div class="c-loggedin j-loggedin c-hide">	
		<ul class="c-header-nav">

						<li class="c-nav-publish"><div class=" j_publish_menu" data-access="loggedin"><script type="text/html" class="template_menu">

	<a href="{{url_article}}" class="b-target">Publish</a>

	<ul class="b-menu c-dropmenu-full">
		<li class="j-blog-post" style="display:none;"><a href="{{url_blog}}" class="c-icon">Blog Post</a></li>
		<li><a href="{{url_article}}" class="c-icon c-article j-article">Write Article</a></li>
		<li><a href="{{url_seed}}" class="c-icon c-seed j_seed_link">Seed Link</a></li>
		<li><a href="{{url_photo}}" class="j-photo-post c-icon c-photo">Post Photo</a></li>
		<li><a href="{{url_video}}" class="j-video-post c-icon c-video">Post Video</a></li>
		<li><a href="{{url_edit}}" class="c-icon c-article">Edit Content</a></li>
	</ul>

</script></div></li>
				<li class="j-nations c-nav-nations" data-add-class="topnav" data-has-triangle="0" data-force-bottom="1" data-align-trigger-left="1">
					<a href="https://www.newsvine.com/_tps/_group/nations">Nations <span class="c-touchhide">&#9662;</span></a>
					<div class="j_popover_content j-nations-content ">
						<ul class="c-dropmenu-full">
							<li><a href="https://www.newsvine.com/_tps/_group/nations" class="c-icon c-search">Manage / Find</a></li>
							<li><a href="https://www.newsvine.com/_tps/_group/create" class="c-icon">Create</a></li>
							<li><a href="https://www.newsvine.com/_tps/_greenout" class="c-icon">Recruit new members</a></li>
						</ul>
						<div data-popover-content-widget="j_group_picker"></div>
					</div>
				</li>
				<li id="activity_menu" class="j-activity c-nav-activity" data-add-class="activity-nav" data-has-triangle="0" data-force-bottom="1">
					<a href="https://www.newsvine.com/_tps/_activity">Activity<span class="c-activity-count j-activity-count" style="display: none;"></span> <span class="c-touchhide">&#9662;</span></a>
					<div class="j_popover_content" data-popover-content-widget="j_user_ct_activityMenu"></div>
				</li>
				<li class="j-inbox c-nav-inbox" data-add-class="activity-nav" data-has-triangle="0" data-force-bottom="1">
					<a href="https://www.newsvine.com/_tps/_inbox">Inbox<span class="c-inbox-count j-inbox-count" style="display: none;"></span> <span class="c-touchhide">&#9662;</span></a>
					<div class="j_popover_content" data-popover-content-widget="topper_user_EventTrackerInvites"></div>
				</li>
								<li class="j-help c-nav-help" data-add-class="topnav" data-has-triangle="0"
			data-prevent-right="1" data-prevent-top="1" data-prevent-left="1" data-align-trigger-left="1">
			<a href="https://www.newsvine.com/_tps/_about/contact">Help <span class="c-touchhide">&#9662;</span></a>
			<div class="j_popover_content c-publish-nav c-noicon" >
				<ul class="c-dropmenu-full">
					<li class="c-nav-tour"><a href="https://www.newsvine.com/_tps/_tour">Quick Tour</a></li>
					<li><a href="http://support.newsvine.com/kb/getting-started" target="_blank">Getting Started</a></li>
					<li><a href="http://support.newsvine.com/kb" target="_blank">Knowledge Base</a></li>
					<li><a href="http://support.newsvine.com/discussion/new" target="_blank">Ask a Question</a></li>
					<li><a href="https://www.newsvine.com/_tps/_about/contact">Contact Newsvine</a></li>
					<li><a href="https://www.newsvine.com/_tps/_about/contact?subjectList=Report a Bug" class="j-report-bug">Report a Bug</a></li>
					<li><a href="http://blog.newsvine.com">Newsvine Blog</a></li>
					<li class="c-coh"><a href="https://www.newsvine.com/_tps/about/code">Code of Honor</a></li>
				</ul>
			</div>
		</li>
							<li class="c-nav-about c-touch-show"><a href="https://www.newsvine.com/_tps/_about/contact">About</a></li>
			<li class="c-nav-search-link c-touch-show"><a href="https://www.newsvine.com/_tps/_search">Search</a></li>
			<li class="c-nav-search c-touch-hide">		<form class="j-search-form" action="/_tps/_search" method="get">
			<input type="text" name="q" value="" placeholder="Search" class="j-search c-search-site" />
			<input type="hidden" value="Search" name="sa">
			<input type="hidden" value="012943277593349087480:xx9wfuef0se" name="cx">
			<input type="hidden" value="FORID:11" name="cof">
		</form>
	</li>

		</ul>

	</div><div class="c-loggedout j-loggedout c-hide">
		<ul class="c-header-nav">
			<li class="c-nav-signup"><a href="https://secure.newsvine.com/_tps/accounts/register" class="c-plate">Sign Up</a></li>
					<li class="j-help c-nav-help" data-add-class="topnav" data-has-triangle="0"
			data-prevent-right="1" data-prevent-top="1" data-prevent-left="1" data-align-trigger-left="1">
			<a href="https://www.newsvine.com/_tps/_about/contact">Help <span class="c-touchhide">&#9662;</span></a>
			<div class="j_popover_content c-publish-nav c-noicon" >
				<ul class="c-dropmenu-full">
					<li class="c-nav-tour"><a href="https://www.newsvine.com/_tps/_tour">Quick Tour</a></li>
					<li><a href="http://support.newsvine.com/kb/getting-started" target="_blank">Getting Started</a></li>
					<li><a href="http://support.newsvine.com/kb" target="_blank">Knowledge Base</a></li>
					<li><a href="http://support.newsvine.com/discussion/new" target="_blank">Ask a Question</a></li>
					<li><a href="https://www.newsvine.com/_tps/_about/contact">Contact Newsvine</a></li>
					<li><a href="https://www.newsvine.com/_tps/_about/contact?subjectList=Report a Bug" class="j-report-bug">Report a Bug</a></li>
					<li><a href="http://blog.newsvine.com">Newsvine Blog</a></li>
					<li class="c-coh"><a href="https://www.newsvine.com/_tps/about/code">Code of Honor</a></li>
				</ul>
			</div>
		</li>
				<li class="c-nav-tour"><a href="https://www.newsvine.com/_tps/_tour">Quick Tour</a></li>
			<li class="c-nav-search">		<form class="j-search-form" action="/_tps/_search" method="get">
			<input type="text" name="q" value="" placeholder="Search" class="j-search c-search-site" />
			<input type="hidden" value="Search" name="sa">
			<input type="hidden" value="012943277593349087480:xx9wfuef0se" name="cx">
			<input type="hidden" value="FORID:11" name="cof">
		</form>
	</li>
		</ul>

	</div></div></div><div class="j-takeout c-touchdown"><button class="c-button">Menu</button></div></div><div class="topper_header_SectionBar elliott_section_SectionPrinter topper_header_AuthorBar"><div class="c-section-info">
	<a href="" class="j_flag_style j_author_card j-author-avatar c-section-avatar c-author-avatar"
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=bestquest8A81D6C6-AE8D-F976-D5FE-BA22DEC9FE08.uncropped.jpg&amp;width=80"
		data-domain-name="bestquest"
		data-display-name="Bestquest">
		<img src="https://m.newsvine.com/servista/imagesizer?file=bestquest8A81D6C6-AE8D-F976-D5FE-BA22DEC9FE08.uncropped.jpg&amp;width=80" height="80" width="80" />
	</a>
		<h1>
			<a href="https://bestquest.newsvine.com/" rel="twipsy" title="View Bestquest's Column"  data-placement="bottom">
				Bestquest			</a>
		</h1>
	
	<ul class="c-author-grouplist j-author-grouplist">
		<li>
	<a href="https://1publicdiscussion.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;1publicdiscussion&quot;,&quot;displayName&quot;:&quot;1. Public Discussion&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=carloz64A3BF51-0C9E-A09C-0D4A-79019B2B43C9.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/1publicdiscussion.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;8874&quot;,&quot;articleCount&quot;:&quot;12939&quot;,&quot;seedCount&quot;:&quot;112159&quot;,&quot;memberCount&quot;:&quot;2720&quot;,&quot;description&quot;:&quot;Whether it's politics, technology, religion, entertainment, odd news, science, health, or whatever, discuss it here.&quot;,&quot;createDate&quot;:1356221940,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1493730733,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="1. Public Discussion"
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=carloz64A3BF51-0C9E-A09C-0D4A-79019B2B43C9.jpg&amp;width=70"
		data-domain-name="1publicdiscussion"
		data-display-name="1. Public Discussion">
		<img src="https://m.newsvine.com/servista/imagesizer?file=carloz64A3BF51-0C9E-A09C-0D4A-79019B2B43C9.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://absolutelynoboundaries.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;absolutelynoboundaries&quot;,&quot;displayName&quot;:&quot;Absolutely No Boundaries&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=jamesthe2CD6B0EF-A50E-6E29-8164-058AA27A42F6.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/absolutelynoboundaries.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;7273&quot;,&quot;articleCount&quot;:&quot;4998&quot;,&quot;seedCount&quot;:&quot;39242&quot;,&quot;memberCount&quot;:&quot;855&quot;,&quot;description&quot;:&quot;A group with no boundaries in regards to the type of articles or seeds presented.   Anything and everything can be posted by admins.&quot;,&quot;createDate&quot;:1321635480,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1493725686,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Absolutely No Boundaries"
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=jamesthe2CD6B0EF-A50E-6E29-8164-058AA27A42F6.jpg&amp;width=70"
		data-domain-name="absolutelynoboundaries"
		data-display-name="Absolutely No Boundaries">
		<img src="https://m.newsvine.com/servista/imagesizer?file=jamesthe2CD6B0EF-A50E-6E29-8164-058AA27A42F6.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://agnutmaqan.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;agnutmaqan&quot;,&quot;displayName&quot;:&quot;Agnutmaqan&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=kai002160237-01F5-86C5-3E6C-477B2312552B.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/agnutmaqan.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;13038&quot;,&quot;articleCount&quot;:&quot;891&quot;,&quot;seedCount&quot;:&quot;5775&quot;,&quot;memberCount&quot;:&quot;69&quot;,&quot;description&quot;:&quot;No being is greater than the next, we are equal, and that each one of us has a responsibility to the balance of the system.&quot;,&quot;createDate&quot;:1427590440,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1493713953,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Agnutmaqan"
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=kai002160237-01F5-86C5-3E6C-477B2312552B.jpg&amp;width=70"
		data-domain-name="agnutmaqan"
		data-display-name="Agnutmaqan">
		<img src="https://m.newsvine.com/servista/imagesizer?file=kai002160237-01F5-86C5-3E6C-477B2312552B.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://americansforlibertyandjustice.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;americansforlibertyandjustice&quot;,&quot;displayName&quot;:&quot;Americans for Liberty and Justice&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=kingleonidas6A3A5740-4C46-256C-2591-03EF0AE0516E.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/americansforlibertyandjustice.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;15806&quot;,&quot;articleCount&quot;:&quot;121&quot;,&quot;seedCount&quot;:&quot;1059&quot;,&quot;memberCount&quot;:&quot;141&quot;,&quot;description&quot;:&quot;This nation is committed to the reinforcement of liberties and justice this country was founded on.&quot;,&quot;createDate&quot;:1482075360,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1493719845,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Americans for Liberty and Justice"
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=kingleonidas6A3A5740-4C46-256C-2591-03EF0AE0516E.jpg&amp;width=70"
		data-domain-name="americansforlibertyandjustice"
		data-display-name="Americans for Liberty and Justice">
		<img src="https://m.newsvine.com/servista/imagesizer?file=kingleonidas6A3A5740-4C46-256C-2591-03EF0AE0516E.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://climate-change.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;climate-change&quot;,&quot;displayName&quot;:&quot;Climate Change&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=american-idleDF509DC2-1FD3-9981-01D7-F6251FB264B2.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/climate-change.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;361&quot;,&quot;articleCount&quot;:&quot;1287&quot;,&quot;seedCount&quot;:&quot;9281&quot;,&quot;memberCount&quot;:&quot;1288&quot;,&quot;description&quot;:&quot;The heat is on!&quot;,&quot;createDate&quot;:1164544500,&quot;groupType&quot;:&quot;Open&quot;,&quot;groupTypeId&quot;:&quot;6&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1493682211,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Climate Change"
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=american-idleDF509DC2-1FD3-9981-01D7-F6251FB264B2.jpg&amp;width=70"
		data-domain-name="climate-change"
		data-display-name="Climate Change">
		<img src="https://m.newsvine.com/servista/imagesizer?file=american-idleDF509DC2-1FD3-9981-01D7-F6251FB264B2.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://republicanviners.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;republicanviners&quot;,&quot;displayName&quot;:&quot;Conservative-Viners&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=sharpshooter38BCFA32C-62F1-2761-6F63-81F6526FB457.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/republicanviners.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;12662&quot;,&quot;articleCount&quot;:&quot;563&quot;,&quot;seedCount&quot;:&quot;4247&quot;,&quot;memberCount&quot;:&quot;168&quot;,&quot;description&quot;:&quot;A meeting place for Conservatives and considerate others.&quot;,&quot;createDate&quot;:1418427960,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1493691394,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Conservative-Viners"
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=sharpshooter38BCFA32C-62F1-2761-6F63-81F6526FB457.jpg&amp;width=70"
		data-domain-name="republicanviners"
		data-display-name="Conservative-Viners">
		<img src="https://m.newsvine.com/servista/imagesizer?file=sharpshooter38BCFA32C-62F1-2761-6F63-81F6526FB457.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://general-election-2016.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;general-election-2016&quot;,&quot;displayName&quot;:&quot;Election 2016&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=the-phoenix95850C8D-CCB4-6E9E-5EC3-DBBD486D20D5.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/general-election-2016.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;13202&quot;,&quot;articleCount&quot;:&quot;15&quot;,&quot;seedCount&quot;:&quot;229&quot;,&quot;memberCount&quot;:&quot;59&quot;,&quot;description&quot;:&quot;BERNIE SANDERS - FOR PRESIDENT - 2016&quot;,&quot;createDate&quot;:1432267500,&quot;groupType&quot;:&quot;Open&quot;,&quot;groupTypeId&quot;:&quot;6&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1489712377,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Election 2016"
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=the-phoenix95850C8D-CCB4-6E9E-5EC3-DBBD486D20D5.jpg&amp;width=70"
		data-domain-name="general-election-2016"
		data-display-name="Election 2016">
		<img src="https://m.newsvine.com/servista/imagesizer?file=the-phoenix95850C8D-CCB4-6E9E-5EC3-DBBD486D20D5.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://foreigner.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;foreigner&quot;,&quot;displayName&quot;:&quot;Foreign Affairs &amp; Policy&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=jfxgillisE88C2814-6A43-4691-9833-E4FF470E5BC8.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/foreigner.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;1907&quot;,&quot;articleCount&quot;:&quot;567&quot;,&quot;seedCount&quot;:&quot;9476&quot;,&quot;memberCount&quot;:&quot;392&quot;,&quot;description&quot;:&quot;Foreign Affairs, Foreign Policy, World News.&quot;,&quot;createDate&quot;:1208084640,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;100&quot;,&quot;blessed&quot;:1,&quot;lastPub&quot;:1493725704,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Foreign Affairs &amp; Policy"
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=jfxgillisE88C2814-6A43-4691-9833-E4FF470E5BC8.jpg&amp;width=70"
		data-domain-name="foreigner"
		data-display-name="Foreign Affairs &amp; Policy">
		<img src="https://m.newsvine.com/servista/imagesizer?file=jfxgillisE88C2814-6A43-4691-9833-E4FF470E5BC8.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://globalize.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;globalize&quot;,&quot;displayName&quot;:&quot;Globalize&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=adhominemthememe86BD8124-60D7-C211-A4E7-1EAEB012E5B0.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/globalize.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;8670&quot;,&quot;articleCount&quot;:&quot;389&quot;,&quot;seedCount&quot;:&quot;3004&quot;,&quot;memberCount&quot;:&quot;28&quot;,&quot;description&quot;:&quot;&quot;,&quot;createDate&quot;:1350469920,&quot;groupType&quot;:&quot;Open&quot;,&quot;groupTypeId&quot;:&quot;6&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1493719845,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Globalize"
		 
		data-placement="left" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=adhominemthememe86BD8124-60D7-C211-A4E7-1EAEB012E5B0.jpg&amp;width=70"
		data-domain-name="globalize"
		data-display-name="Globalize">
		<img src="https://m.newsvine.com/servista/imagesizer?file=adhominemthememe86BD8124-60D7-C211-A4E7-1EAEB012E5B0.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://rachelcorriememorial.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;rachelcorriememorial&quot;,&quot;displayName&quot;:&quot;Observatory For Human Rights&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=paul-kennedyF9B1C7A5-73AE-1BA6-1FE5-7ABB1F4C2076.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/rachelcorriememorial.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;8584&quot;,&quot;articleCount&quot;:&quot;207&quot;,&quot;seedCount&quot;:&quot;1092&quot;,&quot;memberCount&quot;:&quot;80&quot;,&quot;description&quot;:&quot;A Nation Dedicated to Human Rights Advocacy&quot;,&quot;createDate&quot;:1348535700,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1493388121,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Observatory For Human Rights"
		 
		data-placement="left" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=paul-kennedyF9B1C7A5-73AE-1BA6-1FE5-7ABB1F4C2076.jpg&amp;width=70"
		data-domain-name="rachelcorriememorial"
		data-display-name="Observatory For Human Rights">
		<img src="https://m.newsvine.com/servista/imagesizer?file=paul-kennedyF9B1C7A5-73AE-1BA6-1FE5-7ABB1F4C2076.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://oldnv.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;oldnv&quot;,&quot;displayName&quot;:&quot;Old Newsvine&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=lebowsky55A9AD80-BCC1-6D7D-82AD-DB766FABAE43.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/oldnv.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;8515&quot;,&quot;articleCount&quot;:&quot;5357&quot;,&quot;seedCount&quot;:&quot;19775&quot;,&quot;memberCount&quot;:&quot;257&quot;,&quot;description&quot;:&quot;Open to all on NewsVine.com to publish and or comment. Authors can moderate their own discussions. Rules - NewsVine CoH and UA.&quot;,&quot;createDate&quot;:1347291180,&quot;groupType&quot;:&quot;Open&quot;,&quot;groupTypeId&quot;:&quot;6&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1493720746,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Old Newsvine"
		 
		data-placement="left" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=lebowsky55A9AD80-BCC1-6D7D-82AD-DB766FABAE43.jpg&amp;width=70"
		data-domain-name="oldnv"
		data-display-name="Old Newsvine">
		<img src="https://m.newsvine.com/servista/imagesizer?file=lebowsky55A9AD80-BCC1-6D7D-82AD-DB766FABAE43.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://thepeacevine.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;thepeacevine&quot;,&quot;displayName&quot;:&quot;Peace Vine&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=adhominemthememe2BA600CD-9C0B-4567-5555-30B61DE8AADF.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/thepeacevine.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;3322&quot;,&quot;articleCount&quot;:&quot;345&quot;,&quot;seedCount&quot;:&quot;609&quot;,&quot;memberCount&quot;:&quot;51&quot;,&quot;description&quot;:&quot;A place to promote peace, for anyone who cares to do so. :)&quot;,&quot;createDate&quot;:1236446760,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;100&quot;,&quot;blessed&quot;:1,&quot;lastPub&quot;:1493592529,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Peace Vine"
		 
		data-placement="left" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=adhominemthememe2BA600CD-9C0B-4567-5555-30B61DE8AADF.jpg&amp;width=70"
		data-domain-name="thepeacevine"
		data-display-name="Peace Vine">
		<img src="https://m.newsvine.com/servista/imagesizer?file=adhominemthememe2BA600CD-9C0B-4567-5555-30B61DE8AADF.jpg&amp;width=70" height="20" width="20" />
	</a>
</li>
	</ul>
<span class="j-author-edit c-author-networks">
			</span>

<p class="c-section-about">
	<a href="/_tps/_author/profile" class="c-button c-icon c-bio c-notext " title="View Author Profile" rel="twipsy" data-placement="top">About</a>
	<span class="c-author-title">
		PACEM	</span>

	<span class="c-author-stats">
		Articles:&nbsp;16 
		Seeds:&nbsp;193 
		Comments:&nbsp;25831 
		Since:&nbsp;Oct 2009	</span>
</p>








	</div></div></div>
<div class="chrome_viewport">
<div class="topper_layout_Viewport elliott_layout_Viewport topper_layout_PermalinkViewport viewport-layout grid-fixed"><div class="layout-container grid-2col mainpane"><div class="topper_content_BasePermalink elliott_content_BasePermalink topper_content_ArticlePermalink" data-content-id="35951541"><div class="j-article-column c-article-column" 
			data-domain="bestquest" 
			data-post-type="text_post" 
			data-type="n" 
			data-pinned="" 
			data-headline="Milwaukee serious unrest  after police officer shoots an armed man" 
			data-content-id="35951541"
		>
		<article class="c-icon c-article">
		<header>
			<h1> Milwaukee serious unrest  after police officer shoots an armed man</h1>

					<div class="j-abuse-reports" data-content-id="35951541">
			<div>Current Status: <span class='j-current-status'>Blessed (1)</span></div>
			<label>Change Status:</label>
			<select class="j-status-menu" name="statusCodes">
				<option></option>
				<option name="Blessed" value="1">Blessed</option><option name="Published" value="4">Published</option><option name="Unpublished" value="50">Unpublished</option><option name="Restored" value="10">Restored</option><option name="Quarantined" value="40">Quarantined</option><option name="Duplicated" value="30">Duplicated</option><option name="Censored" value="70">Censored</option>			</select>
		</div> 			<div class="c-byline">
				By <a href="https://bestquest.newsvine.com/">Bestquest</a>							</div>
			<div class="c-dateline">Sat Aug 13, 2016 9:54 PM</div>

			<div class="c-tags"><ul><li><a href="/us-news" rel="tag">us-news</a></li><li><a href="/police" rel="tag">police</a></li><li><a href="/shooting" rel="tag">shooting</a></li><li><a href="/milwaukee" rel="tag">milwaukee</a></li></ul></div>

		</header>


	
		<div class="c-article-actions">
			 			</span>
 			 			<a class="j-discuss c-button c-icon c-discuss" href="#discussions" rel="twipsy" data-placement="below" title="See Below">Discuss: <span class="j_social_count" data-verbose="0" ></span></a>
 						<span id="article-vote" class="j_social_count" data-vote-btn="1" data-title-msg="Please login to vote." data-use-button-element="1" data-votes="10" data-content-id="35951541"></span>
			<button id="report-article" class="c-button c-icon c-report j_login_check" data-title-msg="Please login to report a violation" data-plugin="j_report_reportbtn" data-display-name="Bestquest" data-content-type="" data-domain-name="bestquest" data-content-id="35951541" rel="twipsy"  data-placement="below" title="Report this content">!</button>
		</div>

	<div class="elliott_content_ArticleText">	<div class="articleText"><p>3 pm, local time, a 24 year old policeman shoots and kills an armed offender. &nbsp;Has three years on force. Now on administrative leave.</p><p>&nbsp;</p><p>BP gas station torched and empty police cruiser.</p><p>Shots were fired, keeping firemen away.</p><p>O'Reilly auto parts store burning.</p><p>Beauty supply shop afire.</p><p>&nbsp;</p><p>some arrests.</p><p>newspaper reporter pushed to ground. &nbsp;</p><p>Source is APP: nbcbreakingnews</p></div></div>
		<p class="c-footnote">keyboard shortcuts:&nbsp;&nbsp;&nbsp;&nbsp;<strong>V</strong>&nbsp;vote up article&nbsp;&nbsp;&nbsp;&nbsp;<strong>J</strong>&nbsp;next comment&nbsp;&nbsp;&nbsp;&nbsp;<strong>K</strong>&nbsp;previous comment</p>
		<div class="vine-p vine_data_M2_LayoutPrinter vine_data_M2_FlexiblePrinter base_printer_widgets_InsertAd">
		<div class="insertAd_NewsBreak">
			<script type="text/JavaScript">var OB_permalink=document.location.href;
			var OB_widgetId= 'AR_1';
			var OB_Template= 'newsvine';
			var OB_MP_feed = 'http://www.newsvine.com/';
			var OB_langJS ='//widgets.outbrain.com/lang_en.js';
			if ( typeof(OB_Script)!='undefined' ) { OutbrainStart(); } else {
			var OB_Script = true;
			var str = "<script src='//widgets.outbrain.com/outbrainWidget.js' type='text/javascript'></"+"script>"
			document.write(str);
			}
			</script>
		</div>
		</div>
	</article></div>
</div></div><div class="layout-container grid-1col radbar"><div class=" elliott_widget_InsertMPSAd"><div class="box-ad lazy-load" data-placement="staticbox"></div></div><div class="elliott_section_PopularList elliott_section_SectionPrinter topper_section_PopularList"><script type="text/html" class="template_popular_list">
	<section class="c-list-recent">
	<h3>{{{data.title}}}</h3>
	<ul>
		{{#data.articles}}
			<li class="{{visibilityClass}}"><a href="{{url}}">{{{headline}}}</a>
			{{#source}}
				<span class="c-hide-source">{{source}}</span>
			{{/source}}
			</li>
		{{/data.articles}}
		{{#data.showMore}}
			<li class="j-more c-more"><a href="#show_more">{{data.moreCount}} more&hellip;</a></li>
		{{/data.showMore}}
	</ul>
	</section>
</script></div><div class="elliott_content_ArticleGroups topper_content_ArticleGroups"><section class="c-group-list c-article-groups"><h3>In these nations:</h3><ul class="topper_content_ArticleGroups"><li class="">
	<a href="https://1publicdiscussion.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;1publicdiscussion&quot;,&quot;displayName&quot;:&quot;1. Public Discussion&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=carloz64A3BF51-0C9E-A09C-0D4A-79019B2B43C9.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/1publicdiscussion.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;8874&quot;,&quot;articleCount&quot;:&quot;12939&quot;,&quot;seedCount&quot;:&quot;112155&quot;,&quot;memberCount&quot;:&quot;2720&quot;,&quot;description&quot;:&quot;Whether it's politics, technology, religion, entertainment, odd news, science, health, or whatever, discuss it here.&quot;,&quot;createDate&quot;:1356221940,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1493723382,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=carloz64A3BF51-0C9E-A09C-0D4A-79019B2B43C9.jpg&amp;width=70"
		data-domain-name="1publicdiscussion"
		data-display-name="1. Public Discussion">
		<img src="https://m.newsvine.com/servista/imagesizer?file=carloz64A3BF51-0C9E-A09C-0D4A-79019B2B43C9.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://1publicdiscussion.newsvine.com/" class="c-group-name">1. Public Discussion</a></li><li class="">
	<a href="https://absolutelynoboundaries.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;absolutelynoboundaries&quot;,&quot;displayName&quot;:&quot;Absolutely No Boundaries&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=jamesthe2CD6B0EF-A50E-6E29-8164-058AA27A42F6.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/absolutelynoboundaries.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;7273&quot;,&quot;articleCount&quot;:&quot;4998&quot;,&quot;seedCount&quot;:&quot;39242&quot;,&quot;memberCount&quot;:&quot;855&quot;,&quot;description&quot;:&quot;A group with no boundaries in regards to the type of articles or seeds presented.   Anything and everything can be posted by admins.&quot;,&quot;createDate&quot;:1321635480,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1493725686,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=jamesthe2CD6B0EF-A50E-6E29-8164-058AA27A42F6.jpg&amp;width=70"
		data-domain-name="absolutelynoboundaries"
		data-display-name="Absolutely No Boundaries">
		<img src="https://m.newsvine.com/servista/imagesizer?file=jamesthe2CD6B0EF-A50E-6E29-8164-058AA27A42F6.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://absolutelynoboundaries.newsvine.com/" class="c-group-name">Absolutely No Boundaries</a></li><li class="">
	<a href="https://agnutmaqan.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;agnutmaqan&quot;,&quot;displayName&quot;:&quot;Agnutmaqan&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=kai002160237-01F5-86C5-3E6C-477B2312552B.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/agnutmaqan.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;13038&quot;,&quot;articleCount&quot;:&quot;891&quot;,&quot;seedCount&quot;:&quot;5775&quot;,&quot;memberCount&quot;:&quot;69&quot;,&quot;description&quot;:&quot;No being is greater than the next, we are equal, and that each one of us has a responsibility to the balance of the system.&quot;,&quot;createDate&quot;:1427590440,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1493713953,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=kai002160237-01F5-86C5-3E6C-477B2312552B.jpg&amp;width=70"
		data-domain-name="agnutmaqan"
		data-display-name="Agnutmaqan">
		<img src="https://m.newsvine.com/servista/imagesizer?file=kai002160237-01F5-86C5-3E6C-477B2312552B.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://agnutmaqan.newsvine.com/" class="c-group-name">Agnutmaqan</a></li><li class="">
	<a href="https://dasofolde.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;dasofolde&quot;,&quot;displayName&quot;:&quot;DA's of Olde&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=rhwengr551603DC-CC23-9B6A-8B1F-D70CC77BB46F.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/dasofolde.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;10445&quot;,&quot;articleCount&quot;:&quot;1538&quot;,&quot;seedCount&quot;:&quot;9745&quot;,&quot;memberCount&quot;:&quot;105&quot;,&quot;description&quot;:&quot;The days of Olde are now the present.&quot;,&quot;createDate&quot;:1381752360,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1493719845,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=rhwengr551603DC-CC23-9B6A-8B1F-D70CC77BB46F.jpg&amp;width=70"
		data-domain-name="dasofolde"
		data-display-name="DA's of Olde">
		<img src="https://m.newsvine.com/servista/imagesizer?file=rhwengr551603DC-CC23-9B6A-8B1F-D70CC77BB46F.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://dasofolde.newsvine.com/" class="c-group-name">DA's of Olde</a></li><li class="">
	<a href="https://heated.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;heated&quot;,&quot;displayName&quot;:&quot;Heated Debate&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=DanLS47E43528-2335-D730-80BA-80E3BA8D7E80.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/heated.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;1660&quot;,&quot;articleCount&quot;:&quot;11279&quot;,&quot;seedCount&quot;:&quot;82545&quot;,&quot;memberCount&quot;:&quot;2605&quot;,&quot;description&quot;:&quot;Articles or seeds that create heated debate have a home \nhere. Come join in the fun.  Please see \&quot;about\&quot; for more info!&quot;,&quot;createDate&quot;:1201461540,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1493727976,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=DanLS47E43528-2335-D730-80BA-80E3BA8D7E80.jpg&amp;width=70"
		data-domain-name="heated"
		data-display-name="Heated Debate">
		<img src="https://m.newsvine.com/servista/imagesizer?file=DanLS47E43528-2335-D730-80BA-80E3BA8D7E80.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://heated.newsvine.com/" class="c-group-name">Heated Debate</a></li><li class="">
	<a href="https://hprefugees.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;hprefugees&quot;,&quot;displayName&quot;:&quot;HPRefugees \ud83c\udf10&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=fb-derekbeauchemin1500F16E1-354A-28F2-6330-A23C6E49550B.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/hprefugees.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;11918&quot;,&quot;articleCount&quot;:&quot;3143&quot;,&quot;seedCount&quot;:&quot;27595&quot;,&quot;memberCount&quot;:&quot;1141&quot;,&quot;description&quot;:&quot;IMPORTANT INFORMATION TO VIEW&quot;,&quot;createDate&quot;:1401449820,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1493727976,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=fb-derekbeauchemin1500F16E1-354A-28F2-6330-A23C6E49550B.jpg&amp;width=70"
		data-domain-name="hprefugees"
		data-display-name="HPRefugees 🌐">
		<img src="https://m.newsvine.com/servista/imagesizer?file=fb-derekbeauchemin1500F16E1-354A-28F2-6330-A23C6E49550B.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://hprefugees.newsvine.com/" class="c-group-name">HPRefugees 🌐</a></li><li class="">
	<a href="https://oldnv.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;oldnv&quot;,&quot;displayName&quot;:&quot;Old Newsvine&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=lebowsky55A9AD80-BCC1-6D7D-82AD-DB766FABAE43.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/oldnv.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;8515&quot;,&quot;articleCount&quot;:&quot;5357&quot;,&quot;seedCount&quot;:&quot;19775&quot;,&quot;memberCount&quot;:&quot;257&quot;,&quot;description&quot;:&quot;Open to all on NewsVine.com to publish and or comment. Authors can moderate their own discussions. Rules - NewsVine CoH and UA.&quot;,&quot;createDate&quot;:1347291180,&quot;groupType&quot;:&quot;Open&quot;,&quot;groupTypeId&quot;:&quot;6&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1493720746,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=lebowsky55A9AD80-BCC1-6D7D-82AD-DB766FABAE43.jpg&amp;width=70"
		data-domain-name="oldnv"
		data-display-name="Old Newsvine">
		<img src="https://m.newsvine.com/servista/imagesizer?file=lebowsky55A9AD80-BCC1-6D7D-82AD-DB766FABAE43.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://oldnv.newsvine.com/" class="c-group-name">Old Newsvine</a></li><li class="">
	<a href="https://order-of-the-phoenix.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;order-of-the-phoenix&quot;,&quot;displayName&quot;:&quot;Order of The Phoenix&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=cooldemocratD3C6D091-7CA4-F207-C786-CF24416FF4A9.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/order-of-the-phoenix.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;13134&quot;,&quot;articleCount&quot;:&quot;1246&quot;,&quot;seedCount&quot;:&quot;6212&quot;,&quot;memberCount&quot;:&quot;125&quot;,&quot;description&quot;:&quot;People can come and relax and have a conversation. All conversations are allowed. Have fun but keep it clean. Peoples feeling are important.&quot;,&quot;createDate&quot;:1430512620,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1493722625,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=cooldemocratD3C6D091-7CA4-F207-C786-CF24416FF4A9.jpg&amp;width=70"
		data-domain-name="order-of-the-phoenix"
		data-display-name="Order of The Phoenix">
		<img src="https://m.newsvine.com/servista/imagesizer?file=cooldemocratD3C6D091-7CA4-F207-C786-CF24416FF4A9.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://order-of-the-phoenix.newsvine.com/" class="c-group-name">Order of The Phoenix</a></li><li class="">
	<a href="https://usnewsandviews.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;usnewsandviews&quot;,&quot;displayName&quot;:&quot;US News &amp; Views&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=jfxgillis532BD0EA-D66E-FAF9-18A2-75E03C45622D.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/usnewsandviews.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;1925&quot;,&quot;articleCount&quot;:&quot;6285&quot;,&quot;seedCount&quot;:&quot;82550&quot;,&quot;memberCount&quot;:&quot;7662&quot;,&quot;description&quot;:&quot;News and opinion. Spit it out. Contact: USNewsAndViews@yahoo.com&quot;,&quot;createDate&quot;:1208346960,&quot;groupType&quot;:&quot;Open&quot;,&quot;groupTypeId&quot;:&quot;106&quot;,&quot;blessed&quot;:1,&quot;lastPub&quot;:1493728052,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=jfxgillis532BD0EA-D66E-FAF9-18A2-75E03C45622D.jpg&amp;width=70"
		data-domain-name="usnewsandviews"
		data-display-name="US News &amp; Views">
		<img src="https://m.newsvine.com/servista/imagesizer?file=jfxgillis532BD0EA-D66E-FAF9-18A2-75E03C45622D.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://usnewsandviews.newsvine.com/" class="c-group-name">US News & Views</a></li></ul></section></div></div></div>
<div class="viewport-layout grid-full ">

<div class="layout-container discusspane">
<div class=" topper_content_Discussion">	<div class="content c-discussion-layout">
		<div id="discussions" class="discussions">
			<div class="j-discussion-bar discussion-bar">
				<div class="j-wrapper wrapper">
					<p>	Comments are loading&hellip;</p>
					<div class="coh-block">
						<a href="/_tps/_about/code">Code of Honor</a>
					</div>
				</div>
			</div>
			<div class="j_troff_troff c-widget-troff" data-content-id="35951541" ></div>		</div>
	</div><!-- /  content -->
</div>
</div>

</div>
</div>
</div>
<div class="chrome_footer">
<div class=" topper_footer_Legal">
		<ul>
			<li>&copy; 2005-2017 <a href="http://www.nbcnews.com" rel="twipsy" data-placement="top" title="Newsvine&mdash;a property of NBC News Digital" target="_blank">NBC News Digital</a></li>
			<li><a href="http://www.newsvine.com/_tps/about/newsvine">About Newsvine</a></li>
			<li><a href="http://www.newsvine.com/_tps/about/contact">Contact Us</a></li>
			<li><a href="http://www.newsvine.com/_tps/archive">Archives</a></li>
			<li><a href="http://www.newsvine.com/_tps/about/code">Code of Honor</a></li>
			<li><a href="http://www.newsvine.com/_tps/about/agreement">Terms of Service - UPDATED</a></li>
			<li><a href="http://www.nbcuni.com/privacy/" target="_blank">Privacy Policy</a></li>
		</ul>

</div></div>
<script src="//ssl.nbcnews.com/id/51579771" type="text/javascript"></script><script>_satellite.pageBottom();</script></body></html><!-- cache 1493731401 -->